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Home > Installation & Setup > Configure DotFeed

Configure DotFeed

Where do I start?

After purchasing DotFeed, you first need to install your DotFeed Connector, using these instructions.

Configuring your DotFeed Account

 

These instructions have two main parts:

  • Setting up your basic account-level information
  • Creating rules specific to each feed
  • Log in to your DotFeed Account using your customer account

     

     

    Select the Feeds tab, click the Manage button and then select Configuration

     

    You'll need to define three fields which are described below:

    • Store Endpoint (critical) is your store domain in this format: https://www.mystorename.com/DotFeed.aspx or https://store.mydomain.net/DotFeed.aspx .
      The point here is that you must include "https://" and you must end with the extension "/DotFeed.aspx"

       

    • Access Key (critical) should match the value you put in the DotFeed.AccessKey AppConfig in the Admin Console while installing the DotFeed Connector.
    • Nickname (optional) identifies this channel and store. Use any range of alphanumeric characters, including spaces.

       

  • Once you have entered values, click Save Configuration.
  • Wait 24 hours before clicking the Validate Endpoint button to allow DotFeed to access your store and build the first feed. If your feed was successfully setup, you'll receive this message:

  • In the meantime, visit "Using Rules to Optimize Your Channels" to understand how to customize your product feed for the requirements of various channels.

     

  • Troubleshooting

    Depending on the number of products, a feed may take a long time to run. The DotFeed service will not time out/give up processing your feed unless an error is encountered.

     

    Symptom
    You receive a timeout error or message about a feed/download being too large when browsing directly to your Feed Endpoint URL.

    Solution
    Use a different browser; for example, try Chrome or Firefox instead of Internet Explorer.

    Cause
    Some browsers will impose a timeout even if a page is still processing. This doesn't mean that your feed is broken, browsers just aren't always able to parse large XML files.

 

 



See also